Home > Graphics Card > Computer Won't Boot.video Card?

Computer Won't Boot.video Card?

Contents

If nothing thusfar - reseat/cooler the CPU - repeat as above . Having an idea of which one to replace would be helpful, especially because I don't have access to another system to test components individually. Back to top #8 Brumi Brumi Topic Starter Members 5 posts OFFLINE Local time:02:22 PM Posted 08 September 2016 - 04:10 AM I'll probably have the chance to try my Judging by the adaptor used, I am guessing your PSU it rather small. http://codecreview.com/graphics-card/computer-won-t-boot-with-video-graphics-card-installed.html

Reply With Quote 17-05-2014,04:17 PM #8 Sakkura View Profile View Forum Posts Private Message Secondary Hivemind Nexus Join Date Jul 2012 Location Denmark Posts 2,465 Originally Posted by trjp In your permalinkembedsavegive gold[–]oh_no_cat 0 points1 point2 points 3 years ago(0 children)hey OP, had same the thing. Anyway, I needed a new video card, but once I got it, my computer wouldn't even start. It's really pretty hard to go wrong when putting one together these days. http://www.tomshardware.com/answers/id-2147576/boot-graphics-card-plugged.html

Gpu Wont Turn On

Thanks for everyones help and suggestions so far it's greatly appreciated. Keep in mind this card functioned fine for 3 months before this happened, so it's not an incompatibility issue. be nice to see if it would work with a more robust PSU.VAPCMD Flag Permalink This was helpful (0) Collapse - found reviews by James Denison / September 30, 2013 11:26

How to reduce cramping in hands (mountain biking)? Proffitt Forum moderator / September 28, 2013 9:34 PM PDT In reply to: So... Is it my PSU or graphics card? No Display When Graphics Card Is Plugged In Reply With Quote Page 1 of 2 12 Last Jump to page: Quick Navigation Tech help!

Either way it was working with the 8 pin plugged in there before I plugged the graphics card in. How To Clear Bios split from http://www.bleepingcomputer.com/forums/t/622939/hardware-situation-split-from-httpwwwbleepingcomputercomforumst522828gpu-wont-work-in-my-s Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 JohnC_21 JohnC_21 Members 16,605 posts OFFLINE Local time:07:22 AM Posted 06 September Cut the crap, please. http://www.tomshardware.com/answers/id-1690926/computer-boot-graphics-card-plugged.html For some reason, the default value is PCI if you've never touched this setting.

This issue has been going on for about a month, I'm planning on buying a new motherboard and CPU anyway, I'd just like to sort this out. Gpu Not Powering Up permalinkembedsaveparentgive gold[–]Etherius 0 points1 point2 points 3 years ago(0 children)Doesn't sound right. To cut a long story short, I'm assembling my own next time. tada -----Willy Flag Permalink This was helpful (0) Collapse - Startup by VasilishoMegas / September 28, 2013 2:39 AM PDT In reply to: Checkout Well, the reason I tried Linux is

How To Clear Bios

thorxDec 12, 2009, 4:50 AM capt_taco said: And it wouldn't hurt to replace the CMOS battery on the motherboard as well.Any time you unplug a computer from the wall for a https://www.reddit.com/r/buildapc/comments/1vveg1/pc_wont_boot_with_the_gpu_in/ Post on the forums instead it will increases the chances of getting help for your problem by one of us.• Posts in the Malware section that are not replied to within Gpu Wont Turn On Sounds like it's probably the mobo that's messing up. Graphics Card Not Powering On and you didn't change anything in the meantime, a dead battery is worth investigating.

permalinkembedsaveparent[–]ramokerat 2 points3 points4 points 3 years ago(3 children)I'm not too sure but the GPU may be dead. have a peek at these guys Next time I have chance to look at it will probably be Tuesday evening. Booting with integrated GPU and switching secureboot off fixed my problem. Also, can you list your current build? Pc Not Booting After Installing Graphics Card

Would I have to get the same motherboard, is it one of those deals where the motherboard is married to the operating system and components because it's OEM? I'm sure you will figure out the issue soon. We've had people here in the last few months who've put together 1000 of kit and it's not worked because they didn't push things into the sockets properly, or didn't plug check over here hey_im_justiceJun 1, 2013, 4:57 PM makkem said: Hi Have you plugged in the graphics card power cables{square 6 pin connectors).I only ask because it is an old power supply and may

They need to be a snug fit to avoid arcing but they should require significant force - if there was something in one of the slots or a pin was bent, What Is A Common Sign Of Ram Failure Click here to Register a free account now! Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Preview post Submit post Cancel post You are reporting the following post: Computer won't start with new video card This post has been flagged and will be reviewed by our staff.

It doesn't seem like that would cause any issues, and the problem persists even when the audio card is completely removed. For some reason, the default value is PCI if you've never touched this setting. The bios works just fine without the gpu. Gpu Wont Display Picture Your BIOS looks like an earlier version and you have onchipVGA settings in BIOS.

My daughter had an ASUS MB with bad caps and it ran exactly as described above.Also re the GPU ... Please try again now or at a later time. solved Computer won't power on when the graphic card is plugged in solved Computer won't boot past bios after graphics card driver installation Tom's Hardware Around the World Tom's Hardware Around this content I have plenty of power with my PSU, so I don't think it's a power issue.

I can watch 4k video, play games, use Photoshop, After Effects, etc. I've checked all the leads and they all seem to be connected securely. My statement clearly referred just to my experience - you then made a sweeping contradictory statement (which was, of course, just your experience but you didn't say that) so I qualified This has been expensive enough as it is.

Please re-enable javascript to access full functionality. Don't quote me on the price, but for $30, they troubleshoot your whole system and then tell you what the issue is. Flag Permalink Reply This was helpful (0) Collapse - Answer I finally found the culprit, thank you for all the answers by Merazzomo / May 30, 2016 6:08 PM PDT In Hopefully the solutions that simple :-) I have tried this one, but it's still not working.

I had a PSU which only had a solid 8pin once - I plugged it into a 4pin socket just fine (4 pins handing "in space") - everything worked (tho a Flag Permalink This was helpful (0) Collapse - Checkout by Willy / September 28, 2013 2:12 AM PDT In reply to: Bad caps It you run Linux live version from the Successfully booted my computer with both of my memory modules separately, of course without the video card. tada -----Willy Flag Permalink This was helpful (1) Collapse - Answer That (old?) PSU with the 20A +12V by R.