Home > Won 39 T Boot > Computer Wont Boot After Cpu Upgrade.

Computer Wont Boot After Cpu Upgrade.

Contents

Running the CPU without thermal paste probably overheated it and may have burned up. and nothing happened. Unless (this is a hypothesis of mine) the graphics portion of the chip has something wrong with it. The computer will boot if I put the old CPU back in. http://codecreview.com/won-39-t-boot/computer-won-t-boot-after-cpu-upgrade.html

Mr_NoName111Member Since: July 26, 2005Posts: 1035Mr_NoName111FollowForum Posts: 1035Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#22 Posted by Mr_NoName111 (1035 posts) - 7 years, 8 months ago I recommend the Gigabyte P45 still didn't come off... I have requested a CPU exchange. If you need help updating the bios let me know because I have the same board and it's real easy.Linkhttp://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=P5N-D&product=1&os=25 deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14

Installed Cpu Computer Won T Start

Maybe I should get it back to warranty? I've never installed a secondary NTFS drive with exisitng data in to an up and running PC before, so I'm not sure if it will work or not. deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14 Stacks: 0Forum Karma: 0#40 Posted by deiviuxs (419 posts) - 7 years, 8 months agoAlright, I have replaced the motherboard No selling.

I am using the same RAM, but it was silly of me to assume that the RAM was working properly just because it functioned well with the previous CPU. deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14 Stacks: 0Forum Karma: 0#26 Posted by deiviuxs (419 posts) - 7 years, 8 months agoWhere can I get 64-bit Windows My BIOS is up to date. Laptop Won't Boot After Cpu Upgrade Good luck, and let us know how it goes -Stigma #16 the_stigma, Jan 15, 2015 [email protected] Junior Member Joined: Jan 13, 2015 Messages: 6 Likes Received: 0 I tried playing

Also, all the lights were functioning, which seemed like a good sign.So, ignoring the sound, there was still no picture on the monitor.I tried to shut my computer down with the I will not loose my files and do not need to re-install Windows Vista..deiviuxs You probably already know this, but just in case you don't....you may need to do the "repair" If it was it would block it at the bios level. Ask a question and give support.

I also cleared my CMOS memory and that didn't helped either. Windows Won't Boot After Cpu Upgrade I have restarted the computer about 50 times with the new CPU, and failed 49 times, but on one random occasion, Windows loaded and detected the new CPU. Rule #10 Screenshots of "peasantry," namely of conversations on Reddit and other websites where ignorance is being spewed and/or ridiculed, must be text posts. I'm still using the Presario V6000 that I bought several years back and am wondering if I can and if it is worthwhile to upgrade the CPU.

Computer Won't Start After Changing Processor

Shipping fees must be entirely financed by the user doing the giveaway (limiting the winner's location is allowed). http://www.techspot.com/community/topics/pc-wont-restart-after-cpu-upgrade.166800/ I took this PC to a friend of mine. Installed Cpu Computer Won T Start The same thing happens with a Windows recovery disk 4) I have tried loading in safe mode and "last good configuration" without any luck Any suggestions on other things I could New Cpu Won't Post no power down and removal of jumper needed for that stage, until of course, I'm ready to use the computer in a more permanent setting)?

Big_Bad_SadMember Since: November 23, 2005Posts: 18243Big_Bad_SadFollowForum Posts: 18243Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#29 Posted by Big_Bad_Sad (18243 posts) - 7 years, 8 months agodownload the update from your mobo http://codecreview.com/won-39-t-boot/computer-wont-boot-to-windows.html It's weird that the new X6 booted to BIOS, then the old X4 wouldn't even boot to BIOS, then the new X6 wouldn't boot to BIOS.Any other ideas, before I do The old processor was an Intel Pentium. Rule #7 Age, nationality, race, gender, sexuality, religion and economic status are all irrelevant here. New Cpu Windows Won't Boot

Sorry for bad english.Specs:From : Intel Dual Core E5300 @2.60GHzTo: Intel Core 2 Quad Q9400 @2.66GHz4GB (2x2) RAMGigabyte GA-G41M-ES2LAntec VP550PSapphire 7790Your reply is mostly appriciated. 3 answers Last reply Feb 22, Rule #3 Don't link to threads in other subreddits. How can I remedy this... http://codecreview.com/won-39-t-boot/computer-wont-boot-up.html Jun 21, 2011 #7 Tmagic650 TS Ambassador Posts: 17,244 +235 Okay let us know what happens...

As soon as I put the new CPU inside, I received the same error again. 3) I then tried a clean install of Windows using the new CPU, using the boot Installed New Processor Pc Wont Boot Get the answer clarence04Feb 22, 2014, 11:30 AM It's working now. So now, why are you?

Modem and Router help please M2 SSD Not showing up in Bios or...

Jun 21, 2011 #11 AlbertLionheart TechSpot Chancellor Posts: 2,026 I would reset all the BIOS settings back to default using the old CPU and then swap to the new one. All fans are working properly. psychobrewMember Since: November 29, 2008Posts: 8884psychobrewFollowForum Posts: 8884Followed by: 0Reviews: 3 Stacks: 0Forum Karma: 0#39 Posted by psychobrew (8884 posts) - 7 years, 8 months agoThanks, but I already bought Gigabyte New Cpu Won't Boot I also updated the BIOS.

I'll change mobo and cpu and hopefully everything will work well. He said it was a very unusual problem. Page 1 of 2 1 2 Next > [email protected] Junior Member Joined: Jan 13, 2015 Messages: 6 Likes Received: 0 I'm trying to upgrade the CPU on my build, but I'm http://codecreview.com/won-39-t-boot/computer-wont-boot-from-hardrive.html Good luck with the update and the new processor.

All Rights Reserved. Measure between the colored wires and either chassis ground or the black wires. When I restart my PC it won't boot up. I have two screws left over, but that always happens.

Unfortunately it tells me it cannot repair the problem (some sort of system file error). Interestingly, it is listed as a "Beta" version on the ASUS website (for 4 years lol) ...