Home > Won 39 T Boot > Computer Wont Turn On After CPU Replacement

Computer Wont Turn On After CPU Replacement

Contents

If there is, put the old CPU back in and upgrade the bios. The problem is after I installed it, my PC won't boot , no display.I already cleared the BIOS but no luck.I re-inserted my E5300 and the computer booted normally .I did solved My computer wont boot up after CPU upgrade ASUS K8V-MX-EAYKZ: Computer won't boot after cpu upgrade to ADM Athlon 64 3400+ Can't find your answer ? Join the community here. weblink

I could suggest you a couple of motherboards;) deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14 Stacks: 0Forum Karma: 0#38 Posted by deiviuxs (419 posts) - 7 years, more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed look somewhere in ur bios, it should have the option for flashing bios. How to get count for different columns on same table How do I wash the "pokey" side of a box grater? http://www.tomshardware.com/forum/294233-28-computer-boot-upgrade

Computer Won't Boot After Cpu Upgrade

Join the community here, it only takes a minute. If the beep codes have a pattern, look those up on the BIOS manufacturer's web site for more clues. I push the button and the fans will spin for a moment, beep at me, and shut off. Make sure you plugged in the 12v 4-pin power connector from the power supply into the mobo (will not post without that).

CPU went right in the pin holes no problem. deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14 Stacks: 0Forum Karma: 0#17 Posted by deiviuxs (419 posts) - 7 years, 8 months ago I tried pressing entering setup Please try again now or at a later time. New Cpu Windows Won't Boot These might tell you something if you know the BIOS manufacturer.

When you turn on the power it should at least make the CPU fan spin. bending two or three pins on one corner. #9 Underwood, Mar 22, 2005 Genesis15 Banned Joined: Mar 20, 2005 Messages: 394 Likes Received: 0 Yo underwood same stuff happened to Tolerances are +/- 5% except for the -12 volts which is +/- 10%.The gray wire is really important. http://www.tomshardware.com/answers/id-2035035/computer-boot-upgrading-cpu.html Play around with some wires for a little bit put everything back in and it should work. #10 Genesis15, Mar 22, 2005 Genesis15 Banned Joined: Mar 20, 2005 Messages: 394

I know that much. Laptop Won't Boot After Cpu Upgrade Jun 22, 2011 #16 MIXEDD TS Member Topic Starter Posts: 38 As he said he made a bios repair and lot of other. Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now My biggest concern is not to loose my data on my second drive.Anyone have a clue on how to solve this problem, please help.Thanks! :) MarfooMember Since: March 22, 2004Posts: 5994MarfooFollowForum

Installed Cpu Computer Won T Start

MarfooMember Since: March 22, 2004Posts: 5994MarfooFollowForum Posts: 5994Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#33 Posted by Marfoo (5994 posts) - 7 years, 8 months ago[QUOTE="deiviuxs"]I think I will purchase GIGABYTE http://www.techspot.com/community/topics/pc-wont-restart-after-cpu-upgrade.166800/ My guess is the PS is shutting down. Computer Won't Boot After Cpu Upgrade Are you afraid you fried it? Computer Won't Start After Changing Processor I think it's just the standard noise they make when they're turning on.

You do have a case speaker installed, right? have a peek at these guys Performance and stability have been great though, everything works as advertised, they never crash on me, and there doesn't seem to be any cut corners. All I get is powerup noise then nothing. Is it bad not to explain things? New Cpu Won't Post

It should find most of the problems.If not, continue.I have tested the following beeps patterns on Gigabyte, eVGA, and ECS motherboards. I have 3 hard drives, the beep is coming from them (when I unplug them there is no beep), but I don't know what the problem is. If you are able to get into the bios, you might want to consider resetting it to 'load defaults' then save and exit. check over here When on, all they are telling you is that the computer os plugged into a live power socket and the PSU is switched.Remember, at this time, you do not have a

So this is an example of the new CPU working perfectly? Windows Won't Boot After Cpu Upgrade The forums had a case about three weeks ago where the ZIF wasn't opened when the CPU was plugged in. The CPU has over-heated and died causing the PC not to boot Jun 5, 2013 #8 GhostRyder This guy again...

Newer cpus usually need newer BIOS to recognize them.

Also updating the BIOS wouldn't hurt. I've tried resetting the bios but that didn't help. MarfooMember Since: March 22, 2004Posts: 5994MarfooFollowForum Posts: 5994Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#48 Posted by Marfoo (5994 posts) - 7 years, 8 months agoActually, the pin was a little New Cpu Won't Boot Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India GameSpot MenuPCPS4Xbox OneSwitchMore Wii UPS3VitaXbox 3603DSGametechReviewsNewsUniverseVideos All Videos Trailers----- Battlefield Academy GameSpot News The Lobby New Releases Screen/Play

Flag Permalink This was helpful (0) Collapse - How can you be so positive that by Ray Harinec / November 30, 2004 6:59 AM PST In reply to: computer won't boot If you're using the same case, check if there's a short between the case and the motherboard. At this point, the system should POST successfully (a single short beep). this content Get the answer PocketfullanutApr 4, 2014, 7:51 PM Pull all of your ram sticks out but 1 and see if it'll boot.

TechSpot Account Sign up for free, it takes 30 seconds. The ATA cable has 3 connectors. Jun 21, 2011 #14 MIXEDD TS Member Topic Starter Posts: 38 Non of this worked. If you bought the 800MHz FSB (more common now) and the mobo doesn't support it, it won't boot. #17 sivart, Mar 23, 2005 Underwood Member Joined: Sep 15, 2004 Messages:

Try booting from a floppy if you have on and leave the hard drives out. These have staggered connections on the board and are notorious for pulling slightly out of their edge connection due to stress on the video cable. P4 3.0 GHz 1 gig Ram 120 GB HD Elite Group mobo (from Fry's) http://shop2.outpost.com/product/4236584?site=sr:SEARCH:MAIN_RSLT_PG If you need any more info let me know. #1 Underwood, Mar 21, 2005 mechBgon Once the BIOS has been flashed, try the new one and see if it boots correctly.

Yes fans and lights work it just doesn't bootup. the fans stop working and the pc shuts down,but when I insert the Old CPU it works just fine .